bug du forum ?

Vous avez des avis, des commentaires, des idées, ou voulez vous tenir au courant des annonces officielles liées au site : c´est ici que ça se passe.

bug du forum ?

Messagepar arsmagica » Lun, 27 Nov 2006 17:51

Voila je rencontre ces soucis avec mon navigateur ie8 :

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Apache/ProXad [Oct 16 2006 22:55:06] Server at nicolas.chalmeau.free.fr Port 80


ou

passe en mode texte ( sans presentation php )

ou encore :

Le site Web ne peut pas afficher la page
HTTP 500
Causes les plus probables :
Le site Web est en cours de maintenance.
Le site Web présente une erreur de programmation.

Essayez la chose suivante :
Actualisez la page.

Aller à la page précédente.

Informations


A vous.
La vanité, c'est décidement mon péché préféré.
Image
Avatar de l’utilisateur
arsmagica
Dragon d'or
 
Messages: 1927
Inscription: Mer, 11 Mai 2005 12:47
Localisation: draguignan

Messagepar gklarry » Lun, 27 Nov 2006 21:13

Non, bug de Free, comme d'habitude. Je ne desespere pas de nous faire changer d'hébergeur, mais c'est un peu compliqué en ce moment. :?
Avatar de l’utilisateur
gklarry
GKTeam
GKTeam
 
Messages: 1300
Inscription: Dim, 22 Août 2004 17:37

Re: bug du forum ?

Messagepar Clark » Mar, 28 Nov 2006 11:08

arsmagica a écrit:Voila je rencontre ces soucis avec mon navigateur ie8 :

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Apache/ProXad [Oct 16 2006 22:55:06] Server at nicolas.chalmeau.free.fr Port 80


ou

passe en mode texte ( sans presentation php )

ou encore :

Le site Web ne peut pas afficher la page
HTTP 500
Causes les plus probables :
Le site Web est en cours de maintenance.
Le site Web présente une erreur de programmation.

Essayez la chose suivante :
Actualisez la page.

Aller à la page précédente.

Informations


A vous.
Ah mince, moi je teste que IE7 en ce moment :roll: :lol:
Clark
Dragon
 
Messages: 106
Inscription: Mer, 08 Sep 2004 23:31

Re: bug du forum ?

Messagepar arsmagica » Lun, 05 Mars 2007 09:35

Avec ie7 :

j'ai l'impression que depuis trois ou quatre jours, le forum a quelques problemes. A chaque fois que j'essaye de me connecter ou d'accerder a une partie du site, je suis obligé de renouveler deux ou trois fois chaque operation car les premieres ou deuxiemes fois, je tombe sur des pages d'erreur :

Le site Web ne peut pas afficher la page
HTTP 500
Causes les plus probables :
Le site Web est en cours de maintenance.
Le site Web présente une erreur de programmation.

Essayez la chose suivante :
Actualisez la page.

Aller à la page précédente.

Informations

Cette erreur (HTTP 500 Erreur interne au serveur) signifie que le site Web que vous visitez a rencontré un problème de serveur qui a empêché l´affichage de la page Web.

Pour plus d´informations sur les erreurs HTTP, consultez l´aide.


Voila, bonne chance d'avance laurent :)
A vous.
Dernière édition par arsmagica le Lun, 05 Mars 2007 09:38, édité 1 fois.
La vanité, c'est décidement mon péché préféré.
Image
Avatar de l’utilisateur
arsmagica
Dragon d'or
 
Messages: 1927
Inscription: Mer, 11 Mai 2005 12:47
Localisation: draguignan

Re: bug du forum ?

Messagepar Isatis » Lun, 05 Mars 2007 09:37

arsmagica a écrit:Avec ie7 :

j'ai l'impression que depuis trois ou quatre jours, le forum a quelques problemes. A chaque fois que j'essaye de me connecter ou d'accerder a une partie du site, je suis obligé de renouveler deux ou trois fois chaque operation car les premieres ou deuxiemes fois, je tombe sur des pages d'erreur.


Voila, bonne chance d'avance laurent :)
A vous.



Idem :!:
Avatar de l’utilisateur
Isatis
Vénérable dragon
 
Messages: 848
Inscription: Ven, 10 Fév 2006 23:05
Localisation: Paris

Messagepar jc » Lun, 05 Mars 2007 09:39

idem avec Firefox 2.0
nos classiques problèmes de serveur sont de retour !
JayCe
jc
GKTeam
GKTeam
 
Messages: 720
Inscription: Lun, 27 Sep 2004 16:44
Localisation: Saint-Denis, morne plaine...

Messagepar david » Lun, 05 Mars 2007 09:51

idem
Avatar de l’utilisateur
david
Dragon d'or
 
Messages: 1393
Inscription: Dim, 07 Nov 2004 19:33
Localisation: paris

Messagepar James » Lun, 05 Mars 2007 15:24

Pô mieux :evil:
Image Image

Paresse : Habitude prise de se reposer avant la fatigue. J. Renard
James
GKTeam
GKTeam
 
Messages: 309
Inscription: Jeu, 02 Sep 2004 10:45
Localisation: Bah... chez moi !?!?

Messagepar D@rth » Lun, 05 Mars 2007 20:37

cherchez pas c'est free... :roll:
"La guerre est ma patrie, l'armure ma demeure, le combat ma vie." Proverbe Eisenör

"On ne franchit pas un grand fossé en deux petits bonds." Lao Tseu
Avatar de l’utilisateur
D@rth
GKTeam
GKTeam
 
Messages: 1927
Inscription: Mer, 01 Sep 2004 11:47
Localisation: Dark Castle

Messagepar david » Ven, 20 Avr 2007 17:02

arsmagica ne peut plus poster sur le forum à cause d'erreurs recurantes :
Erreur Générale
Could not insert new word

DEBUG MODE

INSERT IGNORE INTO phpbb2_search_wordlist (word_text, word_common) VALUES ('144', 0), ('382', 0), ('63128', 0), ('automatic', 0), ('correcteur', 0), ('could', 0), ('crashed', 0), ('debug', 0), ('delete', 0), ('détider', 0), ('entry', 0), ('failed', 0), ('faute', 0), ('from', 0), ('functionssearch', 0), ('générale', 0), ('jessaie', 0), ('last',

ou

Erreur Générale
Could not delete word list entry

DEBUG MODE

SQL Error : 144 Table './nicolas_chalmeau/phpbb2_search_wordlist' is marked as crashed and last (automatic?) repair failed

DELETE FROM phpbb2_search_wordlist WHERE word_id IN (63128)

Line : 382
File : functions_search.php

voila merci pour lui
Avatar de l’utilisateur
david
Dragon d'or
 
Messages: 1393
Inscription: Dim, 07 Nov 2004 19:33
Localisation: paris

Messagepar gklarry » Ven, 20 Avr 2007 17:11

Oui, je sais il y a un problème avec la base de données. Je m'en occupe dès que possible, mais là je suis encore au boulot et j'ai pas mal de taff.
Avatar de l’utilisateur
gklarry
GKTeam
GKTeam
 
Messages: 1300
Inscription: Dim, 22 Août 2004 17:37

Messagepar gklarry » Ven, 20 Avr 2007 21:23

Le problème devrait être résolu.
Avatar de l’utilisateur
gklarry
GKTeam
GKTeam
 
Messages: 1300
Inscription: Dim, 22 Août 2004 17:37


Revenir vers La vie du site et du forum

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron